PONTIAC ZONE TECH FORUMS
 

Go Back   PONTIAC ZONE TECH FORUMS >
Restoration and General Tech
> Cooling & Electrical
User Name
Password

Cooling & Electrical Cooling Systems - A/C - Anything Electrical

Reply
 
Thread Tools
Old 09-20-17, 10:25PM   #1
t-bar
Registered User
 
t-bar's Avatar
 
Join Date: May 2008
Location: Wisconsin
Posts: 473
Default Ignition problem / maybe

Does anyone know what the voltage should be coming out of the resistor wire?
Here is my problem and I'm not sure if this is a problem or not.
This is in a 65 gto. I have a mallory unilite and a promaster coil. When I check voltage at the positive side of the coil I get 5.8 volts with ignition switch to on. I then removed the wires from the coil and and check the wires and get 12.8 volts.( these wires are the black w/yellow stripe and the resistance wire which is tied to a black w/pink wire.) I then removed all the wires from the connecting terminal and the resistor wire is 12.8 volts cranking and key to on..The black w/yellow wire is .03 volts key to on and 9.9 when cranking .the black w/pink wire is just a tied in wire no importance.. do i have a problem somewhere i would think the resistor wire should be lower??
If anyone can help me out here I would appreciate it..
t-bar is offline   Reply With Quote
Old 09-21-17, 01:06AM   #2
Gach
Administrator
 
Gach's Avatar
 
Join Date: May 2003
Location: ....
Posts: 17,771
Default

Crazy question. Do you have a voltage regulator on the car
__________________
The things they hide, the way they spin things, the excuses that they make and the things they omit.
Gach is offline   Reply With Quote
Old 09-22-17, 07:36PM   #3
t-bar
Registered User
 
t-bar's Avatar
 
Join Date: May 2008
Location: Wisconsin
Posts: 473
Default

not the external one anymore. just the internal on the P0wermaster alternator.
t-bar is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition problem? spareparts Engine Tech Discussion - Street or Strip 10 11-16-13 08:30PM
1969 Rally Gauge problem - HELP larrysfirebird Cooling & Electrical 0 10-01-08 12:01PM
1969 Dash pad and dash bezel installation problem larryharmon 1958 - 1981 Pontiac Tech & Restoration 0 06-06-08 02:25PM
68 FB 350 Need Help With Electric Problem rr67gto 1958 - 1981 Pontiac Tech & Restoration 4 09-03-05 06:19PM
Is There a Problem with our Website?? Need Help?? Pontiac Zone Staff PC And Forum Help Section 0 07-11-05 02:35PM


All times are GMT -3. The time now is 05:26PM.

Featured Ads
Ken's Speed & Machine
Mayhem Turbocharging

Carter Cryogenics.  What can we freeze for you?

Pacific Performance Racing

Central Virginia Machine Service.  Home of the Injun Engine!

All Pontiac Engine Kits

Larry's Auto Machine.  Full serivce auto, marine machine shop, domestic and foreign.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2001 - 2007 PontiacZone.com
Page generated in 0.06742 seconds with 12 queries