PONTIAC ZONE TECH FORUMS
 

Go Back   PONTIAC ZONE TECH FORUMS >
Restoration and General Tech
> Transmission TECH
User Name
Password

sponser links

Reply
 
Thread Tools
Old 08-07-05, 11:21PM   #1
Gtogtx
Registered User
 
Gtogtx's Avatar
 
Join Date: Jul 2005
Location: Farmington MO
Posts: 128
Default Transmission slipping

I recently put a TH 400 transmission in my '71 T/A. Before I put the car back on the ground I put the transmission in drive while still on jack stands to make sure that the tires would turn. They did so I excitedly got the car back on the ground and prepared for a nice long burnout. I put the car in drive but did not feel the transmission engage. I them attempted to take off but the engine just revved. I checked the fluid level and it was fine. I again attempted to move the car but it wouldn't even try to move until the engine hit around 5300 rpm. Even then it barely moved at all. I have a 3,000 stall and a B&M shift kit. I followed all the instructions while installing these items. The transmission was in a running car before but sat for about 2 years before I put it in. Are there any particular items I need to replace or should I just spring for an entire rebuild?
Gtogtx is offline   Reply With Quote
Old 08-08-05, 01:11AM   #2
blue69bird
For Sale!! $16,500
 
blue69bird's Avatar
 
Join Date: Mar 2005
Location: Kaukauna, WI
Posts: 386
Default

My guess would be you messed something up with the shift kit install(spring or checkball or something.)
blue69bird is offline   Reply With Quote
Old 08-08-05, 11:04PM   #3
Gtogtx
Registered User
 
Gtogtx's Avatar
 
Join Date: Jul 2005
Location: Farmington MO
Posts: 128
Default

Could be I guess. I figured that if that would have been messed up that the transmission wouldn't shift but would still have 1st
Gtogtx is offline   Reply With Quote
Old 08-09-05, 12:59AM   #4
blue69bird
For Sale!! $16,500
 
blue69bird's Avatar
 
Join Date: Mar 2005
Location: Kaukauna, WI
Posts: 386
Default

Did you have the pump out? Incorrect pressure spring?
blue69bird is offline   Reply With Quote
Old 08-09-05, 01:00AM   #5
blue69bird
For Sale!! $16,500
 
blue69bird's Avatar
 
Join Date: Mar 2005
Location: Kaukauna, WI
Posts: 386
Default

Hook a pressure gauge up to the trans and see if you have any pressure. Check it in all gears.
blue69bird is offline   Reply With Quote
Old 08-09-05, 10:30AM   #6
Gtogtx
Registered User
 
Gtogtx's Avatar
 
Join Date: Jul 2005
Location: Farmington MO
Posts: 128
Default

Guess I should clarify. Was just the shift improver kit. No major parts were removed. I'll try to check the pressure when I get a chance. There are no unusual noises coming from the trans.
Gtogtx is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Like new Hurst shifter for Richmond/DNE 5 speed transmission PonchoJL Parts & Cars For Sale & Wanted 2 11-16-14 11:16AM
pontiac fiero gt engine auto transmission subframe 1969goatman Parts & Cars For Sale & Wanted 0 08-13-11 10:12PM
1969 Firebird Convertible 350 Manual Transmission 360chris Parts & Cars For Sale & Wanted 2 09-23-08 02:49AM
1965 Muncie M21 Close Ratio 4 Speed Transmission PonchoJL Parts & Cars For Sale & Wanted 9 07-03-08 05:36PM
T400 Slipping Ivan Transmission TECH 3 07-14-03 01:17AM


All times are GMT -3. The time now is 06:51AM.

Featured Ads
Ken's Speed & Machine
Mayhem Turbocharging

Carter Cryogenics.  What can we freeze for you?

Pacific Performance Racing

Central Virginia Machine Service.  Home of the Injun Engine!

All Pontiac Engine Kits

Larry's Auto Machine.  Full serivce auto, marine machine shop, domestic and foreign.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2001 - 2007 PontiacZone.com
Page generated in 0.10725 seconds with 25 queries