PONTIAC ZONE TECH FORUMS
 

Go Back   PONTIAC ZONE TECH FORUMS >
Restoration and General Tech
> Cooling & Electrical
User Name
Password

Cooling & Electrical Cooling Systems - A/C - Anything Electrical

sponser links

Reply
 
Thread Tools
Old 02-27-10, 10:20PM   #1
Thomasmoto
Registered User
 
Thomasmoto's Avatar
 
Join Date: Jan 2009
Location: Greer, South Carolina
Posts: 107
Default Blower motor won't blow on low or high

OK on my daughters 77 TA I've got a bit of a weird problem. The blower won't work on low or high. It's fine on the center 2 settings, but no go on hi or low. The car has a brand new wiring harness so I don't think it's a wiring problem. I bought a brand new hi blower relay thinking that would at least fix the hi speed. No difference. I installed a new switch on the control head itself and that didn't help either. Her car has some type of switch mechanism on top of the evaporator box that my 79 does not have. It makes a clicking sound when moving the control head so I guess it's doing what it is supposed to do. Any ideas?
Thanks, David
__________________
79 Pontiac Trans Am
462 ci hyd/roller Kauffman 310cfm Alum D-ports
11-1 SCR
100 jets in the NOS kit for now
Richmond Super Street 5 speed OD in the car
3.23 rears
HRPT Long Hauler for 2011
Thomasmoto is offline   Reply With Quote
Old 07-19-10, 06:56PM   #2
Paul Cramm
Registered User
 
Paul Cramm's Avatar
 
Join Date: Oct 2009
Location: Overland Park, KS
Posts: 184
Default Progress??

David,

I just thought I'd post to see if you got this issue resolved and what ultimately fixed it? I have a similar problem with the ac/heater fan in my 73 and I am hoping that your fix may point me in the right direction. Thanks!!
Paul Cramm is offline   Reply With Quote
Old 08-09-11, 01:15PM   #3
Thomasmoto
Registered User
 
Thomasmoto's Avatar
 
Join Date: Jan 2009
Location: Greer, South Carolina
Posts: 107
Default

Quote:
Originally Posted by Paul Cramm View Post
David,

I just thought I'd post to see if you got this issue resolved and what ultimately fixed it? I have a similar problem with the ac/heater fan in my 73 and I am hoping that your fix may point me in the right direction. Thanks!!
Nope not yet.
__________________
79 Pontiac Trans Am
462 ci hyd/roller Kauffman 310cfm Alum D-ports
11-1 SCR
100 jets in the NOS kit for now
Richmond Super Street 5 speed OD in the car
3.23 rears
HRPT Long Hauler for 2011
Thomasmoto is offline   Reply With Quote
Old 12-13-15, 01:54AM   #4
Tonino
Registered User
 
Join Date: Dec 2015
Posts: 15
Default

Its probably the ballast resistor. It is inserted into the evaporator case, held on by
two bolts and has a wiring harness plugged into it. There are coils of different lengths
that provide current resistance consistent with the fan speed settings. The coils for the
speeds that will not function are probably shot. Just replace it with a new unit. Ames or
any other Pontiac supplier will have them.
Tonino
Tonino is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is 9:1 comp too high for a blower? Sergef Engine Tech Discussion - Street or Strip 19 08-31-09 03:08PM
High Performance Engine Parts 4 Sale ttaowner Parts & Cars For Sale & Wanted 1 03-29-09 02:53AM
NFS: New 750cfm blow thru carb gto65lvr Parts & Cars For Sale & Wanted 1 01-16-09 04:10PM
blower motor in High shuts off 78TA 1958 - 1981 Pontiac Tech & Restoration 3 12-12-03 07:41AM


All times are GMT -3. The time now is 04:18PM.

Featured Ads
Ken's Speed & Machine
Mayhem Turbocharging

Carter Cryogenics.  What can we freeze for you?

Pacific Performance Racing

Central Virginia Machine Service.  Home of the Injun Engine!

All Pontiac Engine Kits

Larry's Auto Machine.  Full serivce auto, marine machine shop, domestic and foreign.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
2001 - 2007 PontiacZone.com
Page generated in 0.07748 seconds with 21 queries